Guideline Guru - Guideline Guru Responses Failing – Incident details

Guideline Guru Responses Failing

Resolved
Major outage
Started over 1 year agoLasted about 5 hours

Affected

App

Operational from 11:40 PM to 12:17 AM, Major outage from 12:17 AM to 3:25 AM, Operational from 3:25 AM to 4:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing a full recovery across all services. We will continue to monitor for errors.

  • Update
    Update

    We are continuing to work towards remediation. Services have been restored for a majority of users and the fix should be deployed soon to all regions.

  • Update
    Update

    We are continuing to work on rolling out a fix for this incident for all users.

  • Update
    Update

    We are continuing to work on a fix for this incident. The upstream API provider has released an initial fix and is slowly rolling it out to all users.

  • Identified
    Identified

    Our upstream API provider has found the issue and is deploying a fix. We are working as fast as we can to return service to normal and apologize for the downtime.

  • Update
    Update

    All systems are experiencing a major outage due to cascading failures with a upstream vendor. Our team is investigating the issue.

  • Investigating
    Investigating

    We are currently investigating an incident where the AI assistant is failing to respond to user questions.