Guideline Guru - Some Requests Are Failing – Incident details
All systems operational
Some Requests Are Failing
Resolved
Degraded performance
Started 10 months agoLasted about 1 hour
Affected
App
Degraded performance from 8:20 PM to 9:10 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We're currently experiencing some failed requests due to issues with an upstream provider. Our team is actively monitoring the situation and working to minimize any impact. In the meantime, retrying failed requests may succeed.