Guideline Guru - Guideline Guru Service Unavailable – Incident details

Guideline Guru Service Unavailable

Resolved
Major outage
Started over 1 year agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We identified the root issue to an expired SSL certificate that failed to automatically renew within our infrastructure. Although our monitoring solution detected a change in our infrastructure, it failed to properly alert our staff that the website was unavailable.

    We plan to update our infrastructure to make sure certificates update automatically. In addition we are adding additional monitoring to make sure we proactively catch errors with SSL configurations.

  • Investigating
    Investigating

    We are currently investigating an incident where the website is unavailable for all users.