Guideline Guru - Increased Errors on Asking Guideline Guru Questions – Incident details
All systems operational
Increased Errors on Asking Guideline Guru Questions
Resolved
Partial outage
Started over 1 year agoLasted 38 minutes
Affected
App
Operational from 3:40 PM to 4:17 PM
Updates
Resolved
Resolved
This incident has been resolved, and all systems are functioning normally.
Monitoring
Monitoring
Our upstream AI provider has implemented a fix and we are seeing successful question volume return to the application. We will continue monitoring for any problems.
Investigating
Investigating
We have a large number of questions that are failing to respond. Our upstream AI provider is experiencing issues and we are actively investigating this incident.