Guideline Guru - Increased Errors on Asking Guideline Guru Questions – Incident details
All systems operational
Increased Errors on Asking Guideline Guru Questions
Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Search errors seems to have been occurring due to issues with an upstream embeddings provider. Error volume has returned to normal and we are monitoring the situation.
Investigating
Investigating
We are currently seeing a large amount of errors returning results from Guideline Guru and are investigating the root cause.